Перейти к содержимому


Фото
- - - - -

Andorid OS update patches for vunerabilities?

Android OS patches vunerability

  • Please log in to reply
2 ответов в этой теме

#1 Mr Payne Luv

Mr Payne Luv

    Newbie

  • Members
  • 2 Сообщений:

Отправлено 21 Январь 2019 - 08:20

Hello, Im new here but have been using Dr web for a while. Quite happy with its security and very robust.

Anyways to get to the point, I have installed the android version and notice around 4 detected vunerabilitys that can only be patched by OS, with problem being phone hardware will not accept a patch or OS upgrade due to even android breaking GNU liscense which belongs to Linux, but aside from this irrelevant fact, Im noticing and wonder why Dr Web simply can not place its on protection for these vunerabilities known as

 

Pending Intent

https://vms.drweb.com/vuln/?i=9351?lng=en

 

Blueborne

https://vms.drweb.com/vuln/?i=11472?lng=en

 

Toast Overlay

https://vms.drweb.com/vuln/?i=11587?lng=en

Janus

https://vms.drweb.com/vuln/?i=11731?lng=en

 

Reason I post is because for years I suspect system breaches, only my expertise is not exactly security or software, im more of a hardware based person I deal with the physical and the tweaking and basics of rest and understand security but can not exactly apply it and rely on Dr web alone with best tweaking I can do both on PC and phone

The phone is using android V 5.1.1 which Is a little outdated since if I am not mistaken they are on 6x or higher? Please forgive my ignorance since phones are really just a meneal toy to me that never should have been allowed internet in the first place, I come from y2k days ;)

 

Anyways anyone would be able to recommend how to resolve this without having to spend my money on new phone hardware because not Bill Gates but android wants me too?


VISU PRACHIVNIKA ALL AROUND HERE


#2 Whispersmith

Whispersmith

    Massive Poster

  • Dr.Web Staff
  • 2 502 Сообщений:

Отправлено 25 Январь 2019 - 16:17

Mr Payne Luv, hello.

The phone is using android V 5.1.1 which Is a little outdated since if I am not mistaken they are on 6x or higher?

Slightly higher - 9, to be exact. :)

I'm thinking that you cann't do anything special with your problem. Of course you could try to search some another firmware to your phone's model but it could also to have some of vulnerabilities. I advise you to prefer the ordinary rules of security: to turn off bluetooth, don't use authentication for any suspicious Internet service, don't use open wifi, to install apk from Google Play and to think before allowing apps any permissions. 



#3 Mr Payne Luv

Mr Payne Luv

    Newbie

  • Members
  • 2 Сообщений:

Отправлено 28 Январь 2019 - 23:51

Mr Payne Luv, hello.

 

 

The phone is using android V 5.1.1 which Is a little outdated since if I am not mistaken they are on 6x or higher?

Slightly higher - 9, to be exact. :)

I'm thinking that you cann't do anything special with your problem. Of course you could try to search some another firmware to your phone's model but it could also to have some of vulnerabilities. I advise you to prefer the ordinary rules of security: to turn off bluetooth, don't use authentication for any suspicious Internet service, don't use open wifi, to install apk from Google Play and to think before allowing apps any permissions. 

 

 

Well uhh smith, if you really think and already know I do that, good try. But please try to act russian more, and tell the fembotz I know they were Jamesa Bots...

Your best trix have been out done and down by teh cannoli stallion real ones, you the queen the king solo and teh fuhrer need to go ;)

 

Yes cause :emofdr: sez so

 

PS: yes we know what you created with fuhrer and the sheep ones. Tisk tisk, queen worst then maaafeeeeaaa? But wut wut wut, did you not forget about a real V? The botz one is falling into the sun!!! Welcome to the trapz!!


Сообщение было изменено Mr Payne Luv: 28 Январь 2019 - 23:52

VISU PRACHIVNIKA ALL AROUND HERE



Читают тему: 1

0 пользователей, 1 гостей, 0 скрытых