Перейти к содержимому


Фото
- - - - -

Не работает веб интерфейс


  • Please log in to reply
24 ответов в этой теме

#21 Afalin

Afalin

    Guru

  • Dr.Web Staff
  • 3 946 Сообщений:

Отправлено 23 Октябрь 2015 - 14:44

Juliya,

Судя по тому, что в первом логе уже на старте сервера умирал движок БД, скорее всего, там тоже уже имеет место битая БД. Только вот движок это не диагностирует.

Учитывая, что у Вас используется т.н. IntDB, то помимо восстановления есть смысл переехать хотя бы на SQLite3, она тоже не идеальна, но всё ж более живучая.


Семь раз отрежь – один раз проверь

#22 Den-mp3

Den-mp3

    Newbie

  • Posters
  • 23 Сообщений:

Отправлено 27 Сентябрь 2019 - 13:22

добрый день.

тоже перестал работать вэбморда. видимо что то нашаманил с настройками. работало всё через хттпс но залез кривыми ручками и не работает теперь даже локально на сервере. агенты на клиентах работают норм. 

может быть можно webmin.conf заманить на предыдущий, благо их там штук 10 но с админскими правами сделать не удаётся


Сообщение было изменено Den-mp3: 27 Сентябрь 2019 - 13:24


#23 Eugeny Gladkih

Eugeny Gladkih

    the Spirit of the Enlightenment

  • Dr.Web Staff
  • 5 233 Сообщений:

Отправлено 27 Сентябрь 2019 - 13:34

добрый день.

тоже перестал работать вэбморда. видимо что то нашаманил с настройками. работало всё через хттпс но залез кривыми ручками и не работает теперь даже локально на сервере. агенты на клиентах работают норм. 

может быть можно webmin.conf заманить на предыдущий, благо их там штук 10 но с админскими правами сделать не удаётся

 

нужно самозащиту отключить



#24 Den-mp3

Den-mp3

    Newbie

  • Posters
  • 23 Сообщений:

Отправлено 27 Сентябрь 2019 - 13:38

 

добрый день.

тоже перестал работать вэбморда. видимо что то нашаманил с настройками. работало всё через хттпс но залез кривыми ручками и не работает теперь даже локально на сервере. агенты на клиентах работают норм. 

может быть можно webmin.conf заманить на предыдущий, благо их там штук 10 но с админскими правами сделать не удаётся

 

нужно самозащиту отключить

удалить на сервере агента ремувером?



#25 Den-mp3

Den-mp3

    Newbie

  • Posters
  • 23 Сообщений:

Отправлено 27 Сентябрь 2019 - 13:52

всё спасибо. заменил webmin.conf и drwcsd.conf

остановил и запустил вэбсервер и локально заработало.




Читают тему: 1

0 пользователей, 1 гостей, 0 скрытых