Перейти к содержимому


Фото
- - - - -

Repository for openSUSE products

openSUSE

  • Please log in to reply
5 ответов в этой теме

#1 Vigen

Vigen

    Member

  • Posters
  • 161 Сообщений:

Отправлено 22 Октябрь 2017 - 19:35

Hello,

Is it planned to create a repository to install the antivirus product with online update, for openSUSE products?

 

Regards,

 

Vigen.


1448372808.png

 

"Le drame de notre temps, c'est que la bêtise se soit mise à penser."              

 

Jean Cocteau.


#2 Dmitry Mikhirev

Dmitry Mikhirev

    Member

  • Dr.Web Staff
  • 141 Сообщений:

Отправлено 22 Октябрь 2017 - 19:40

It already exists for many years: http://repo.drweb.com/#suse



#3 Vigen

Vigen

    Member

  • Posters
  • 161 Сообщений:

Отправлено 22 Октябрь 2017 - 19:45

Hello :)

 

They are fully compatible with openSUSE?

When the release of version 12, it will be installed by the deposit? It will not be necessary to .run?

 

Vigen.


1448372808.png

 

"Le drame de notre temps, c'est que la bêtise se soit mise à penser."              

 

Jean Cocteau.


#4 Vigen

Vigen

    Member

  • Posters
  • 161 Сообщений:

Отправлено 22 Октябрь 2017 - 20:11

Hello,

 

This deposit :

http://repo.drweb.com/drweb/suse/11.0/x86_64/

 

Seems more up to date than your link :

http://repo.drweb.com/drweb/el5/

 

Can we safely use an openSUSE Leap 42.3, the first link ?

(http://repo.drweb.com/drweb/suse/11.0/x86_64/)

 

If I install my product with the .run, do I have to uninstall it after adding the repository, and reinstall it via YaSt?

Thank you.

 

Vigen.


1448372808.png

 

"Le drame de notre temps, c'est que la bêtise se soit mise à penser."              

 

Jean Cocteau.


#5 Dmitry Mikhirev

Dmitry Mikhirev

    Member

  • Dr.Web Staff
  • 141 Сообщений:

Отправлено 23 Октябрь 2017 - 15:18

This deposit :

http://repo.drweb.com/drweb/suse/11.0/x86_64/

Seems more up to date than your link :

http://repo.drweb.com/drweb/el5/

It is not more or less up to date, it is just another symlink to the same repo directory. Its canonical URL  is https://repo.drweb.com/drweb/linux/11.0/x86_64/

 

 

 

Can we safely use an openSUSE Leap 42.3, the first link ?

Yes.

 

 

 

If I install my product with the .run, do I have to uninstall it after adding the repository, and reinstall it via YaSt?

If you installed 11.0 product, it should have used system package manager. You can check this by running

rpm -qa | grep drweb

or use yast gui to find drweb packages. If you see installed packages, you can simply add the repository with `zypper ar` or yast and use it to install updates. If for some reason the system package manager was not used during installation (that is very unlikely), you will need to uninstall the product first.

BTW since 11.0.4 our .run installers add the repository themselves, so you will not need to do this by hands.


Сообщение было изменено Dmitry Mikhirev: 23 Октябрь 2017 - 15:19


#6 Vigen

Vigen

    Member

  • Posters
  • 161 Сообщений:

Отправлено 23 Октябрь 2017 - 18:33

Hello

Thank you for these precise and fast answers !!

It is also for these qualities of support that we like DrWeb :)

 

Many thanks Dmitry.

 

Vigen.


1448372808.png

 

"Le drame de notre temps, c'est que la bêtise se soit mise à penser."              

 

Jean Cocteau.



Читают тему: 0

0 пользователей, 0 гостей, 0 скрытых