Перейти к содержимому


Фото
- - - - -

Dr.Web ESS11 не видит установленные агенты

agent

  • Please log in to reply
5 ответов в этой теме

#1 Kasim89

Kasim89

    Newbie

  • Members
  • 2 Сообщений:

Отправлено 18 Июль 2019 - 14:40

Добрый день.

Установил на десяток машин агенты, с помощью установки по сети некоторое время назад. На компьютерах все нормально - агенты работают, видят сервер.

Попробовал ещё раз просканировать сеть для установки на оставшиеся компьютеры и заметил, что все компьютеры помечены как "i-station_yellow.gif Обнаруженная станция не числится в базе (на компьютере нет антивирусного ПО)".

Пробовал ещё раз установить агента на компьютер, где он уже установлен, но как и полагается пишет - не требуется установка, так как агент уже установлен.

Как сделать, чтобы сервер видел установленные агенты?

 



#2 Kirill Polubelov

Kirill Polubelov

    Forth Thinker

  • Dr.Web Staff
  • 3 327 Сообщений:

Отправлено 18 Июль 2019 - 14:46

Детект, если правильно помню, возможен только если открыт UDP 2193 на станции.


(exit 0)


#3 Afalin

Afalin

    Guru

  • Dr.Web Staff
  • 3 851 Сообщений:

Отправлено 18 Июль 2019 - 14:53

Скажем так, если UDP-пакет дойдёт до 2193 на станции, и оттуда вернётся ответ.


Семь раз отрежь – один раз проверь

#4 Kasim89

Kasim89

    Newbie

  • Members
  • 2 Сообщений:

Отправлено 19 Июль 2019 - 13:12

А как лучше сделать для работы? Открыть всем станциям этот порт?



#5 Kirill Polubelov

Kirill Polubelov

    Forth Thinker

  • Dr.Web Staff
  • 3 327 Сообщений:

Отправлено 19 Июль 2019 - 13:33

Если вы хотите, чтобы в сканере сети эти станции виделись как с установленным агентом, числящимся в БД сервера, то да, UDP порт 2193 на станции должен быть доступен (закрыт он может быть как фаерволлом станции, так и NAT какой-нибудь скрывать).


(exit 0)


#6 Den-mp3

Den-mp3

    Newbie

  • Posters
  • 23 Сообщений:

Отправлено 24 Июль 2019 - 14:28

Добрый день. Тоже проблема с видимостью агентов. на сервере правило - порт 2193 открыт. отключаю на сервере брэндмауэр и сразу все компы появляются. появилась проблема после обновления виды сервера с 2012 до 2019


Сообщение было изменено Den-mp3: 24 Июль 2019 - 14:29




Читают тему: 1

0 пользователей, 1 гостей, 0 скрытых