Перейти к содержимому


Фото
- - - - -

Gate блокирует загрузку чистого файла

Gate

  • Please log in to reply
Нет ответов в данной теме

#1 German AW

German AW

    Poster

  • Posters
  • 1 153 Сообщений:

Отправлено 18 Февраль 2012 - 22:50

Пытался скачать ПО для вэб-камеры от Logitech по ссылке:
http://logitech-viva...lws231_full.exe
Размер файла ~136Мб. Сначала качал оперой. На 85% закачка неожиданно оборвалась. Нажал на кнопку "Возобновить загрузку", но загрузка не продолжилась, а пошла заново. Но снова на ~85% разрыв :(
Вбил ссылку в качалку Reget - вообще отказывается загружать. Бесконечно пытается законектиться,но безуспешно.
И тут вспомнил, что сталкивался давно с ситуацией, когда Gate блокировал подозрительный файл,а уведомления Gate у меня отключены, поэтому сразу не сообразил.
Отключил Gate и, о чудо! - файл стал загружаться! После полной загрузки проверил его сканером - всё чисто O_o А за что же его тогда отфутболили?..
Ради интереса повторил эксперимент со включенным Gate и активированным уведомленем в трее (любопытно же, на что ругнется) - никакого уведомления не получил.
Вопрос: почему Gate заблокировал чистый файл?
P.S. DrWeb 7.0 SS x64, Windows 7
P.P.S. Кусок дебажного лога:

[18/02/2012 23:34:00 00000674] <DEBUG:1> Redirection: \Device\HarddiskVolume2\Program Files (x86)\ReGet Deluxe\ReGetDx.exe (PID=4636, user S-1-5-21-1918345424-2290348038-1550359000-1000): 49196 -> ( 49197 -> 49198 ) -> 207.211.232.198:80
[18/02/2012 23:34:00 00000674] <DEBUG:1> Trying to connect to: 207.211.232.198:80
[18/02/2012 23:34:01 00000674] <DEBUG:1> URL: http://logitech-viva...lws231_full.exe
[18/02/2012 23:34:03 00000674] <DEBUG:1> Checking the message...
[18/02/2012 23:34:03 00000674] <DEBUG:1> Message checked. Result code=[100000].
[18/02/2012 23:34:07 00000674] <DEBUG:1> Client disconnected (Send), error=00002746
[18/02/2012 23:34:07 00000674] <DEBUG:1> Client disconnected (Send), error=00002746
[18/02/2012 23:34:07 00000674] <DEBUG:1> Client disconnected (Send), error=00002746
[18/02/2012 23:34:07 00000674] <DEBUG:1> Client disconnected (Send), error=00002746
[18/02/2012 23:34:07 00000674] <DEBUG:1> Client disconnected (Send), error=00002746
[18/02/2012 23:34:07 00000674] <DEBUG:1> Client disconnected (Send), error=00002746
[18/02/2012 23:34:07 00000674] <DEBUG:1> Client disconnected (Send), error=00002746
[18/02/2012 23:34:07 00000674] <DEBUG:1> Client disconnected (Send), error=00002746
[18/02/2012 23:34:07 00000674] <DEBUG:1> Disconnecting.

Intel Core i5 3550 (3.3GHz), 8Gb DDRIII, Intel SSD 330 120Gb, Windows 8.1 x64, Dr.Web 11.0 SS

Jumper EZbook Pro, Intel Apollo N3450 (1.1GHz), 6Gb DDRIII, Toshiba SSD 64Gb, Windows 10 x64 (build 1709), Dr.Web 11.0 SS




Also tagged with one or more of these keywords: Gate

Читают тему: 0

0 пользователей, 0 гостей, 0 скрытых