Перейти к содержимому


Фото
- - - - -

Проблемы с Mobile Control Center


  • Please log in to reply
27 ответов в этой теме

#21 Vladimir K.

Vladimir K.

    Member

  • Posters
  • 198 Сообщений:

Отправлено 08 Октябрь 2015 - 17:42

Да, я и сам вижу, что с логами что-то не то происходит, но в конфиге  все так, как вы написали. Логи собрал, но там мусора по-прежнему много. Зашел через Mobile Control Center в 18:39, ошибка вылезла примерно в 18:41, но я, порывшись в логах, так и не смог ее отыскать. 


Сообщение было изменено Vladimir K.: 08 Октябрь 2015 - 17:45


#22 Afalin

Afalin

    Guru

  • Dr.Web Staff
  • 3 821 Сообщений:

Отправлено 08 Октябрь 2015 - 18:04

А какой там мусор в логе?
Но учитывая коммент Валентины, могу сванговать, что нужно в настройках веб-сервера, которые webmin.conf:

<trace-scripts enabled="no"/>
<profile-scripts enabled="no" stack="no"/>


Сообщение было изменено Afalin: 08 Октябрь 2015 - 18:05

Семь раз отрежь – один раз проверь

#23 Vladimir K.

Vladimir K.

    Member

  • Posters
  • 198 Сообщений:

Отправлено 08 Октябрь 2015 - 18:25

Да, действительно, trace-scripts были включены, спасибо за подсказку! 

А с этим как быть?

<abort-scripts enabled='yes'/>



#24 Afalin

Afalin

    Guru

  • Dr.Web Staff
  • 3 821 Сообщений:

Отправлено 08 Октябрь 2015 - 18:29

Это дефолтное значение. Оставить таким.
Семь раз отрежь – один раз проверь

#25 Vladimir K.

Vladimir K.

    Member

  • Posters
  • 198 Сообщений:

Отправлено 08 Октябрь 2015 - 18:33

ОК, спасибо еще раз.



#26 Vladimir K.

Vladimir K.

    Member

  • Posters
  • 198 Сообщений:

Отправлено 08 Октябрь 2015 - 18:39

Не знаю, совпадение это или нет, но после отключения trace-scripts в webmin.conf проблема исчезла. Все снова работает, статистика отображается. А где эта галка находится в GUI? Чтобы в следующий раз случайно не ткнуть :rolleyes:



#27 Valentina Yugai

Valentina Yugai

    Poster

  • Dr.Web Staff
  • 1 102 Сообщений:

Отправлено 12 Октябрь 2015 - 12:11

Предпоследний лог заканчивается в 20151008.184123.58, последний начинается в 20151008.184533.01. Обидно, ошибки сервера действительно нет. Попробуем у себя посмотреть, что происходит в случае включенной трассировки скриптов, но пока что остается предположить, что ошибка была связана с этим потоком сообщений в логе и почти 4-минутной задержке на ротации.

 

Спасибо за обращение, и если у вас вдруг воспроизведется проблема с нормальным логом, то присылайте лог, посмотрим.


Сообщение было изменено Valentina Yugai: 12 Октябрь 2015 - 12:12


#28 Vladimir K.

Vladimir K.

    Member

  • Posters
  • 198 Сообщений:

Отправлено 12 Октябрь 2015 - 15:39

Хорошо, обязательно обращусь. Пока что все в порядке.




Читают тему: 0

0 пользователей, 0 гостей, 0 скрытых