Перейти к содержимому


Фото
- - - - -

Даунгрейд с версии 10.1 до 10.00.1


  • Please log in to reply
9 ответов в этой теме

#1 axfz

axfz

    Newbie

  • Posters
  • 18 Сообщений:

Отправлено 16 Январь 2019 - 14:57

Можно ли как то вернуться на версию 10.00.1? После обновления до 10.1 не удается установить каталог обновлений ФСТЭК. Точнее изменить можно, но обновлений для версии 10.1 в этом каталоге нет.


Сообщение было изменено axfz: 16 Январь 2019 - 15:00


#2 Kirill Zaets

Kirill Zaets

    Advanced Member

  • Dr.Web Staff
  • 516 Сообщений:

Отправлено 16 Январь 2019 - 15:01

Можно ли как то вернуться на версию 10.00.1? После обновления до 10.1 не удается установить каталог обновлений ФСТЭК. Точнее изменить можно, но обновлений для версии 10.1 в этом каталоге нет.

Что значит "После обновления до 10.1 не удается установить каталог обновлений ФСТЭК."?


Best regards, Zaets Kirill
Doctor Web, Ltd.

#3 axfz

axfz

    Newbie

  • Posters
  • 18 Сообщений:

Отправлено 16 Январь 2019 - 15:14

update/fstek2017feb ставлю в настройках, при обновлении пишет что не может найти файл. В любом случае мне нужен даунгрейд, т.к. 10.1 не сертифицирована ФСТЭК.



#4 Kirill Zaets

Kirill Zaets

    Advanced Member

  • Dr.Web Staff
  • 516 Сообщений:

Отправлено 16 Январь 2019 - 15:16

update/fstek2017feb ставлю в настройках, при обновлении пишет что не может найти файл. В любом случае мне нужен даунгрейд, т.к. 10.1 не сертифицирована ФСТЭК.

Текст ошибки явно другой.

Если обновлялись через ВСО, то в /esuite/administration/server_update.ds можно попробовать сделать откат. Если через дистрибутив - то не получится.


Best regards, Zaets Kirill
Doctor Web, Ltd.

#5 Afalin

Afalin

    Guru

  • Dr.Web Staff
  • 3 296 Сообщений:

Отправлено 16 Январь 2019 - 16:41

Откатить сервер мало, откатывать надо агента на станциях. И это по-моему только переустановкой получится сделать.


Семь раз отрежь – один раз проверь

#6 axfz

axfz

    Newbie

  • Posters
  • 18 Сообщений:

Отправлено 16 Январь 2019 - 16:51

Попробовал откатить сервер, выдал ошибку. Теперь сервер не запускается. Съест ли сервер версии 10.00.1 базу от 10.1? Или может взять вообще старую базу из бекапа от 6.04 и сделать update базы? Недавно обновлялся с 6.04 до 10.


Сообщение было изменено axfz: 16 Январь 2019 - 16:52


#7 axfz

axfz

    Newbie

  • Posters
  • 18 Сообщений:

Отправлено 16 Январь 2019 - 17:17

Теперь не запускается инсталлятор. Появляется картинка с коробкой: Please wait. Preparing to install. И потом пропадает и больше ничего. Как удалить сервер? В списке установленных программ его нет. Утилита Windows Install Clean Up его тоже не видит в списке.



#8 axfz

axfz

    Newbie

  • Posters
  • 18 Сообщений:

Отправлено 17 Январь 2019 - 19:29

Помогло удалить ветку реестра HKEY_LOCAL_MACHINE\SOFTWARE\Doctor Web

Установил заново 10.00.1 и восстановился из резервной копии. Агенты подключились.



#9 ТипоКруто

ТипоКруто

    Newbie

  • Posters
  • 5 Сообщений:

Отправлено 18 Январь 2019 - 13:21

возможен ли откат до версии 10.00.1

Прикрепленные файлы:

  • Прикрепленный файл  12112.jpg   194,24К   0 Скачано раз


#10 Afalin

Afalin

    Guru

  • Dr.Web Staff
  • 3 296 Сообщений:

Отправлено 18 Январь 2019 - 13:28

Судя по скриншоту – нет. Тем более, обновление-то было из сетапа, он точки отката удаляет.

Так что откат – только с удалением этой версии и установкой той из дистрибутива.

Установка либо чистая, либо с бэкапом, полученным при обновлении сетапом 10.0.1.


Сообщение было изменено Afalin: 18 Январь 2019 - 13:28

Семь раз отрежь – один раз проверь


Читают тему: 0

0 пользователей, 0 гостей, 0 скрытых