Перейти к содержимому


Фото
- - - - -

No GUI in Dr.Web Anti-virus for Linux [Lubuntu]

lubuntu gui ubuntu linux installation support help

  • Please log in to reply
4 ответов в этой теме

#1 drwbuser050

drwbuser050

    Newbie

  • Posters
  • 3 Сообщений:

Отправлено 13 Ноябрь 2014 - 11:00

Hi,

 

I installed Dr.Web antivirus in a desktop pc running lubuntu 14.10. The installation went fine & a start menu entry appeared in the lubuntu start menu. When I click on it nothing happes. But when I look at the running processes, there's a 'drweb-gui.real' running. I tried the CLI & it's working. But I need the GUI working. I don't know what's wrong. Can anyone help me?

 

 

:mellow: :blush: O_o :( :huh: :o :facepalm: :unsure:


Сообщение было изменено drwbuser050: 13 Ноябрь 2014 - 11:03


#2 usverg

usverg

    Advanced Member

  • Posters
  • 599 Сообщений:

Отправлено 13 Ноябрь 2014 - 12:02

drwbuser050, try to install pulseaudio (sudo apt-get install pulseaudio).



#3 drwbuser050

drwbuser050

    Newbie

  • Posters
  • 3 Сообщений:

Отправлено 13 Ноябрь 2014 - 13:08

It worked. Thanks usverg.

 

I have one more question. What does pulseaudio has to do with drweb gui ?



#4 usverg

usverg

    Advanced Member

  • Posters
  • 599 Сообщений:

Отправлено 13 Ноябрь 2014 - 13:13

drwbuser050, you are welcome. Pulseaudio is needed for "sounds of GUI". :) At this point there is a bug in the installer package - the unresolved dependency.



#5 drwbuser050

drwbuser050

    Newbie

  • Posters
  • 3 Сообщений:

Отправлено 13 Ноябрь 2014 - 13:22

Thanks again usverg. I appreciate the help.





Also tagged with one or more of these keywords: lubuntu, gui, ubuntu, linux, installation, support, help

Читают тему: 0

0 пользователей, 0 гостей, 0 скрытых