Перейти к содержимому


Фото
- - - - -

Проблема с установкой Dr Web в Ubuntu 16.04.1


  • Please log in to reply
3 ответов в этой теме

#1 Andrey1965

Andrey1965

    Newbie

  • Posters
  • 38 Сообщений:

Отправлено 29 Ноябрь 2016 - 14:39

Проблема с установкой Dr Web в Ubuntu 16.04.1 64 бит

При установке rpm пакета через терминал появляется окно с требованием устнановки библиотек для поддержки 32-битных приложений

libc x32 подскажите какие библиотеки установить в системе


Пока Вы думали, что сами хозяева своей судьбы, невидимая рука масонов уже указала пунктиром, с какой
 стороны вы должны открывать молочко. :D


#2 Dmitry Mikhirev

Dmitry Mikhirev

    Member

  • Dr.Web Staff
  • 191 Сообщений:

Отправлено 29 Ноябрь 2016 - 14:52

sudo apt install libc6-i386


Сообщение было изменено Dmitry Mikhirev: 29 Ноябрь 2016 - 14:56


#3 Igor_De

Igor_De

    Newbie

  • Members
  • 1 Сообщений:

Отправлено 07 Январь 2018 - 11:51

Здравствуйте.

У меня та же проблема.

Рекомендацию Выше выполнил -libc последней версии установлен - не помогает.



#4 Igorn

Igorn

    Member

  • Dr.Web Staff
  • 348 Сообщений:

Отправлено 09 Январь 2018 - 09:26

Нужны подробности

- какая именно ОС

- какой пакет устанавливаете

- как проявляется "не помогает" ?




Читают тему: 0

0 пользователей, 0 гостей, 0 скрытых