Перейти к содержимому


Фото
- - - - -

Фактическое блокирование процесса сканирования со сканеров Canon

Canon оборудование

  • Закрыто Тема закрыта
39 ответов в этой теме

#21 IlyaS

IlyaS

    Massive Poster

  • Posters
  • 2 518 Сообщений:

Отправлено 17 Декабрь 2014 - 18:31

Короче, это было в 6.0.3. В 6.0.4 исправлено.



#22 VVS

VVS

    The Master

  • Moderators
  • 15 462 Сообщений:

Отправлено 17 Декабрь 2014 - 18:36

Значит теперь осталось выяснить, какая версия ES у ТС.

Если 6.0.3 - значит ему в реестр.

Если 6.0.4 - значит он что-то делает неправильно.


--
меня вот что возмутило.  что даже не начинают толком диалог сразу дампы...... © alehas777

 


#23 Z-man

Z-man

    Member

  • Posters
  • 356 Сообщений:

Отправлено 17 Декабрь 2014 - 18:36

К обоим подключены МФУ Canon разных моделей

Конкретно для XP по МФУ Canon MF4350 я искал здесь:
C:\Documents and Settings\**\Application Data\Canon\MF4320
C:\Documents and Settings\**\Application Data\Canon\MF4320\Temp
файлы по маскам типа scgrm*.t?? и *.tmp...
Z-man.gif

#24 VVS

VVS

    The Master

  • Moderators
  • 15 462 Сообщений:

Отправлено 17 Декабрь 2014 - 18:38

Z-man, гадание без логов - пустая затея.


--
меня вот что возмутило.  что даже не начинают толком диалог сразу дампы...... © alehas777

 


#25 ОИСиТ

ОИСиТ

    Newbie

  • Posters
  • 14 Сообщений:

Отправлено 18 Декабрь 2014 - 10:36

Значит теперь осталось выяснить, какая версия ES у ТС.

Если 6.0.3 - значит ему в реестр.

Если 6.0.4 - значит он что-то делает неправильно.

Версия Dr.Web Enterprise Server 6.00.4.201303180

 

Сделал как сказано по ссылке

 

И вот что мб неправильно я прям теряюсь.

Прикрепленные файлы:



#26 VVS

VVS

    The Master

  • Moderators
  • 15 462 Сообщений:

Отправлено 18 Декабрь 2014 - 10:47

Внесите в исключения SpIDer Guard

C:\documents and settings\*\local settings\temp\twain.log


--
меня вот что возмутило.  что даже не начинают толком диалог сразу дампы...... © alehas777

 


#27 ОИСиТ

ОИСиТ

    Newbie

  • Posters
  • 14 Сообщений:

Отправлено 18 Декабрь 2014 - 10:55

Внесите в исключения SpIDer Guard

C:\documents and settings\*\local settings\temp\twain.log

Как аналог, возможно использовать %USERPROFILE%\Local Settings\temp\twain.log ?



#28 VVS

VVS

    The Master

  • Moderators
  • 15 462 Сообщений:

Отправлено 18 Декабрь 2014 - 11:04

 

Внесите в исключения SpIDer Guard

C:\documents and settings\*\local settings\temp\twain.log

Как аналог, возможно использовать %USERPROFILE%\Local Settings\temp\twain.log ?

 

Сомневаюсь - вряд ли драйвер знает что-нибудь про пользовательские профили.


--
меня вот что возмутило.  что даже не начинают толком диалог сразу дампы...... © alehas777

 


#29 basid

basid

    Guru

  • Posters
  • 3 791 Сообщений:

Отправлено 18 Декабрь 2014 - 14:23

Как аналог, возможно использовать %USERPROFILE%\Local Settings\temp\twain.log ?

Использовать можно, но раскроется это в каталог профиля системной учётной записи. Поэтому - бессмысленно.

#30 ОИСиТ

ОИСиТ

    Newbie

  • Posters
  • 14 Сообщений:

Отправлено 18 Декабрь 2014 - 15:47

Yt

 

Внесите в исключения SpIDer Guard

C:\documents and settings\*\local settings\temp\twain.log

 

Не помогло :mellow: Поведение такое же :facepalm:

Изменения внесены в SpIDer Guard для Windows XP, для группы.

В разделе "Исключаемые пути" внесены изменения согласно рекомендациям.



#31 VVS

VVS

    The Master

  • Moderators
  • 15 462 Сообщений:

Отправлено 18 Декабрь 2014 - 15:50

 

Внесите в исключения SpIDer Guard
C:\documents and settings\*\local settings\temp\twain.log

 
Не помогло :mellow:

 

И не должно было.
 

Поведение такое же :facepalm:

Естественно.
 

Изменения внесены в SpIDer Guard для Windows XP, для группы.

Прочитайте сообщение http://forum.drweb.com/index.php?showtopic=319590#entry746977  :facepalm:


Сообщение было изменено VVS: 18 Декабрь 2014 - 15:50

--
меня вот что возмутило.  что даже не начинают толком диалог сразу дампы...... © alehas777

 


#32 ОИСиТ

ОИСиТ

    Newbie

  • Posters
  • 14 Сообщений:

Отправлено 18 Декабрь 2014 - 17:26

 

 

Внесите в исключения SpIDer Guard
C:\documents and settings\*\local settings\temp\twain.log

 
Не помогло :mellow:

 

И не должно было.
 

Поведение такое же :facepalm:

Естественно.
 

Изменения внесены в SpIDer Guard для Windows XP, для группы.

Прочитайте сообщение http://forum.drweb.com/index.php?showtopic=319590#entry746977  :facepalm:

 

 

Исправил. Не помогло. Завтра отчёты скину.



#33 ОИСиТ

ОИСиТ

    Newbie

  • Posters
  • 14 Сообщений:

Отправлено 30 Январь 2015 - 12:37

Новые машины имеющие МФУ Canon и HP. Ситуация такая же. Жутко медленно сканирует. Логи с машин прикладываю.

 

Перерыв в сообщениях случился из-за вереницы событий. Сначала умерла машина с ЦУ антивируса, а резервных копий ключа сервера естественно небыло. Затем праздники. Затем подключение клиентов к новому ЦУ.

Прикрепленные файлы:



#34 VVS

VVS

    The Master

  • Moderators
  • 15 462 Сообщений:

Отправлено 30 Январь 2015 - 12:59

http://forum.drweb.com/index.php?showtopic=319590#entry746972

--
меня вот что возмутило.  что даже не начинают толком диалог сразу дампы...... © alehas777

 


#35 ОИСиТ

ОИСиТ

    Newbie

  • Posters
  • 14 Сообщений:

Отправлено 06 Февраль 2015 - 16:35

Нашёл таки ПК поближе, на которой такая же проблема.

 

Приложите сюда отчёт DrWeb с указанием времени, когда наблюдалась проблема.

 

Немного непонятно, но попытаюсь.

Наблюдалась сегодня, 06 февраля 2015 года при сканировании 2 листов. Совершался прогон 1 листа, а затем медленное "перекачивание" в файл на ПК.

Прикрепленные файлы:



#36 VVS

VVS

    The Master

  • Moderators
  • 15 462 Сообщений:

Отправлено 06 Февраль 2015 - 16:40

6 февраля началось сегодня в 0 часов 0 минут 0 секунд.
Сейчас 16 часов 40 минут 55 секунд.
Укажите время, когда наблюдалась проблема.

--
меня вот что возмутило.  что даже не начинают толком диалог сразу дампы...... © alehas777

 


#37 VVS

VVS

    The Master

  • Moderators
  • 15 462 Сообщений:

Отправлено 06 Февраль 2015 - 16:43

И да - перед тем, как делать написанное в предыдущем сообщении, ещё раз прочитайте http://forum.drweb.com/index.php?showtopic=319590&p=746972#entry746972

--
меня вот что возмутило.  что даже не начинают толком диалог сразу дампы...... © alehas777

 


#38 ОИСиТ

ОИСиТ

    Newbie

  • Posters
  • 14 Сообщений:

Отправлено 09 Февраль 2015 - 13:36

6 февраля началось сегодня в 0 часов 0 минут 0 секунд.
Сейчас 16 часов 40 минут 55 секунд.
Укажите время, когда наблюдалась проблема.

1. Сервер новый и все настройки в плане исключений = по умолчанию.

2. Выставлено.

3. Воспроизвёл.

4. Прям точно? Просто Я сначала воспроизвёл, а затем создал отчёт. Т.е. Начал вопросизводить проблему примерно в 16-19.


Сообщение было изменено ОИСиТ: 09 Февраль 2015 - 13:38


#39 evgentob

evgentob

    Newbie

  • Members
  • 1 Сообщений:

Отправлено 15 Июнь 2015 - 09:09

Как в итоге решили проблему? аналогичная ситуация. Присутствует очень медленное сканирование после установки агента 10.0.



#40 VVS

VVS

    The Master

  • Moderators
  • 15 462 Сообщений:

Отправлено 15 Июнь 2015 - 10:48

evgentob, воспроизведите проблему, сформируйте отчёт DrWeb, после чего создайте новую тему и приложите в неё этот отчёт с указанием точного времени, когда наблюдалась проблема.


--
меня вот что возмутило.  что даже не начинают толком диалог сразу дампы...... © alehas777

 



Читают тему: 0

0 пользователей, 0 гостей, 0 скрытых