Перейти к содержимому


C-S

Дата рег: 07 Апр 2010
Оффлайн Был(а) онлайн: Апр 21 2015 10:55
-----

Темы пользователя

DrWEB ES 10 - ошибка обновления

05 Март 2015 - 15:43

Здравствуйте.

Версия ES Server - 10.00.0 (06-02-2015 03:00:00). Появляются ошибки обновления репозитория(в предыдущей версии были тоже). Так же периодически у подавляющего большинства клиентов возникает ошибка обновления. При этом на клиентской машине в трее есть значок антивируса, базы актуальные, но сама ОС сообщает о проблемах с антивирусной защитой. Обновление сбойных и всех компонентов не помогает.

Что делать? Где и что проверять?


Dr.WEB ES 10 офисный контроль - можно ли получить статистику

24 Февраль 2015 - 12:54

Здравствуйте.

В Dr.WEB ES 10 для всех рабочих станций в офисе в офисном контроле включен веб-контроль по некоторым категориям сайтов(сайты о терроризме, социальные сети и сайты, связанные с азартными играми)и включен безопасный поиск. Есть 2 вопроса:

1. Можно ли как-то получить статистику по посещенным за определенный промежуток времени сайтам с одного конкретного компьютера?

2. На этом же компьютере нунжо запретить доступ ко всем сайтам, не относящимся к работе(видео, музыка и т.д.). Как-то это можно сделать? Поставить для него в веб-контроле галочки во всех пунктах, кроме разве что электронной почты? Что в таком случае будет блокироваться?


Как сделать обновление ключа(переход на расширенную версию)

12 Февраль 2015 - 14:12

Здравствуйте.

Недели 2 назад получил новый ключ от антивируса(с бОльшим количеством рабочих станций и защитой для одного сервера).
Установку нового ключа делал по инструкции - удаляем старый ключ, затем импортируем новый и его применяем для группы "Everyone". Меня еще тогда смутило, что в разделе "Администрирование" в статусе лицензии стоит количество 31/31(рис. 1).
Но на рабочих станциях ошибок никаких не появлялось и все вроде работало нормально(общее количество станция было 21). Сегодня ввел в домен 2 новых станции и поставил на них агента. Первый раз при разрешении доступа этим рабочим станциям и переводе их в группу "Everyone" был статус "Операция" выполнена успешно, однако после этого из группы "Newbies" они ни куда не делись, стали появляться сообщения об аварийном разрыве связи с этими агентами и при повторном разрешении доступа стала появляться ошибка(рис. 2).
Тогда я вновь решил, что дело в том, что как-то не так установился ключ. Сделал обновление ключа уже по другой инструкции( http://wiki.drweb.com/index.php/Dr.Web%C2%AE_Enterprise_Suite:_%D0%B7%D0%B0%D0%BC%D0%B5%D0%BD%D0%B0_%D0%BA%D0%BB%D1%8E%D1%87%D0%B5%D0%B9), но результат такой же.
Как я импортирую ключ уже в самой консоли администрирования, описано в рисунках 3-6.
На этапе "рис4" пробовал нажимать и "Добавить" и "Заменить", на этапе "рис5" тоже пробовал различные варианты, но результат один и тот же - "рис6" и после этого делать - не понятно. Пробовал покопаться в правах и настройках, но ни чего относящегося к этому не нашел. В поисковиках по этой фразе тоже нет ни чего.

 

Подскажите пожалуйста, что делать?


После обновления с 6-й до 10-й версии 2 рабочие станции зависают при загрузке в домене(...

16 Октябрь 2014 - 12:48

Доброго времени суток.

Домен на базе Windows Server  2012 Essentials R2.

После обновления DrWeb Enterprise с 6-й до 10-й версии 2 рабочие станции с Windows 7 Professional x64 RUS стали периодически "зависать" при загрузке на этапе применения доменных групповых политик к компьютеру. Висит надпись "Пожалуйста подождите...", курсор при этом крутится, компьютер доступен по сети. Иногда(но не всегда) помогает выключить и включить компьютер.

Если загрузиться в безопасном режиме, удалитьи утилитой агента и удалить компьютер с консоли сервера администрирования, то данная проблема исчезает.

Пробовал обновлять с консоли сервера сбойные компоненты и обновлять все компоненты - не помогло.

Компьютеры по аппаратному обеспечению идентичные, есть еще такие компьютеры, но на них данной проблемы не наблюдалось.

Выделяются эти 2 компьютера только тем, что обновление агента производил на них без авторизации пользователя - только включал их, а обновление запускал с сервера, под пользователем на компьютеры не заходил. Не знаю, на сколько это важно.

Что с этим можно сделать?

Высылаю логи от обоих компьютеров. В одном архиве отсутствует лог spiderg3, т.к. он занимал 1,57 Gb, в другом архиве этот лог есть, т.к. на том компьютере в основном пытался разобраться и несколько раз переустанавливал агент. Сервер обновлен до версии 25-09-2014 04:00:00.

 

P.S.:

Чтобы не создавть отдельную тему.

На одном компьютере с Nvidia Quadro 600 понадобилось обновить драйверы от оной. Скачал новую версию с сайта, запустил установку. Старая версия багополучно удалилась, а вот новая ставиться никак не хотела, процесс установки завершался ошибкой. Перезагрузка не помогала. При установке драйверов из центра обновления Windows такая же ситуация. Обратил внимание, что во время установки процесс drwengine сильно загружал процессор(хотя там core i5 4570 стоит). Удалил агента и после этого драйвер нормально установился.

Это баг или фича?

 


Windows Server 2012 Essentials R2 - домен-контроллер не видит сам себя

16 Октябрь 2014 - 11:04

Подробное описание здесь - https://social.technet.microsoft.com/Forums/ru-RU/b19bee53-4502-47de-9bb4-60e4d385555e/-windows-server-2012-r2-essentials-?forum=WS8ru .

В двух словах - установил антивирус на сервер, на котором стоит и сервер администрирования антивируса. Устанавливал через общий ресрс \\%имя_сервера%\drwesi$ , как и на все рабочие станции.

Установилось нормально, но после перезагрузки сервера стали появляться на сервере ошибки о том, что сервер не видит домен-контроллер(т.е. по сути сам себя), оснастки AD открывались, но выдавали сообщения об ошибках и т.д. Т.к. сервер не видел домен-контроллер, то по нарушению условий лицензирования выключался через некоторое время. Плюс еще агент на сервере не видел сервера администрирования, однако эту проблему решил, поменяв настройки подключения(вместо адреса сервера по имени написал 127.0.0.1).

Долго не мог понять, в чем дело, сначала думал, что дело в вновь установенных обновлениях Windows(перезагружался первый раз после установки антивируса после установки обновлений), создал тему на течнете.

В итоге все решилось сносом агента с сервера. По началу не мог понять, как это сделать, т.к. антивирус по дефолту ставится с "замечательной" опцией "Не отображаться в установленных программах".

Сейчас вопрос - как все-таки корректно установить антивирус на сервер, чтобы еще раз не возникло подобных проблем(хочется все-таки, чтобы сервер с защитой был)?

Очевидно, его нужно ставить способом, отличным от способа установки на рабочие станции. Можно этот процесс подробно описать?

 

P.S:

Все описаное выше происходило на 6-й версии. Сейчас обновился до 10-й.

 

UPD:

Агент везде ставится без компонента firewall.