Перейти к содержимому


Фото
- - - - -

Не устанавливается Агент Dr.web через Active Directory


  • Please log in to reply
181 ответов в этой теме

#21 Lordich

Lordich

    Newbie

  • Posters
  • 79 Сообщений:

Отправлено 30 Март 2016 - 17:28

Так, есть прогресс) добавил галки к модулям инсталлера и агента в конфигурации сервера и перезагрузил пару проблемных машин с gpupdate /force предварительно, после загрузки в центре управления увидел эти две машины в папке newbies, дал им разрешение, в итоге ошибка обновления. скрин прикладываю. может опять что-то не включил ?)

Прикрепленные файлы:

  • Прикрепленный файл  newbies.JPG   85,52К   3 Скачано раз


#22 Lordich

Lordich

    Newbie

  • Posters
  • 79 Сообщений:

Отправлено 30 Март 2016 - 17:30

Прочитал поподробней, просит перезагрузки станции, сейчас попробую, напишу, правильно ли Я понял, что агент установился на локальной машине, скачал всё с сервера и требуется перезагрузка?



#23 Kirill Polubelov

Kirill Polubelov

    Forth Thinker

  • Dr.Web Staff
  • 3 267 Сообщений:

Отправлено 30 Март 2016 - 17:32

Да, это норма )


(exit 0)


#24 Lordich

Lordich

    Newbie

  • Posters
  • 79 Сообщений:

Отправлено 30 Март 2016 - 17:36

Спасибо огромное всем, кто принимал участие в обсуждении) Замечу оперативную помощь, по делу. !!!!!!!



#25 Lordich

Lordich

    Newbie

  • Posters
  • 79 Сообщений:

Отправлено 31 Март 2016 - 16:45

Добрый день, товарищи!!! Очередные сложности возникли с развёртыванием агента по сети через AD. На этот раз дело касается машинки удалённой на Windows XP. (на win7, 8,10, проблем не возникало пока) . 

При авторизации пользователя на машине с Windows Xp идёт применение групповой политики "Установка Dr.Web", но при этом ничего не происходит больше, т.е. данный компьютер не появляется в Центре администрирования - status-newbies, как предыдущие машины. В логах локальной машины сообщения о том, что не удалось установить Dr.Web и не только, прикладываю. Также в папке all user на локальной машине нашёл логи от dr.web, кроме логов в папке больше ничего нет.  В чём может быть загвоздка? Папка дистрибутива с локальной машины доступна.Прикрепленный файл  Снимок1.JPG   81,42К   0 Скачано разПрикрепленный файл  Снимок2.JPG   81,03К   0 Скачано разПрикрепленный файл  Снимок3.JPG   73,59К   0 Скачано разПрикрепленный файл  Снимок4.JPG   81,97К   0 Скачано разПрикрепленный файл  Снимок5.JPG   82,44К   0 Скачано разПрикрепленный файл  es-agent-setup.log   695,08К   2 Скачано разПрикрепленный файл  setup-starter.log   39,71К   0 Скачано раз



#26 Kirill Polubelov

Kirill Polubelov

    Forth Thinker

  • Dr.Web Staff
  • 3 267 Сообщений:

Отправлено 31 Март 2016 - 16:54

А нет ли там esloader.log?


(exit 0)


#27 Lordich

Lordich

    Newbie

  • Posters
  • 79 Сообщений:

Отправлено 31 Март 2016 - 17:06

Нет, только эти два лога,


Помню как вчера было на windows 7  в appdata. Здесь же только 2 лога и всё



#28 Lordich

Lordich

    Newbie

  • Posters
  • 79 Сообщений:

Отправлено 31 Март 2016 - 17:47

Подскажите, пожалуйста, в каком направлении копать



#29 Kirill Polubelov

Kirill Polubelov

    Forth Thinker

  • Dr.Web Staff
  • 3 267 Сообщений:

Отправлено 31 Март 2016 - 17:50

Для локализации, можно попробовать притащить на эту машину drwinst.exe и drwcsd.pub (http://server:9080/install) и запустить установку (запустить drwinst.exe), посмотреть результат, логи будут информативней.


(exit 0)


#30 Kirill Polubelov

Kirill Polubelov

    Forth Thinker

  • Dr.Web Staff
  • 3 267 Сообщений:

Отправлено 31 Март 2016 - 17:53

А нет, стоп, не надо.

Увидел:

[1080] [INFO] 16:34:13 - {MODULE_FUNCTION}: Incompatible product found: System Center 2012 Endpoint Protection

[1080] [INFO] 16:34:13 - {MODULE_FUNCTION}: It's product doesn't removable in silent mode.


(exit 0)


#31 Kirill Polubelov

Kirill Polubelov

    Forth Thinker

  • Dr.Web Staff
  • 3 267 Сообщений:

Отправлено 31 Март 2016 - 17:57

Нет, все-таки, надо ) Про несовместимый продукт - устаревшая инфа, его потом, видно, удалили. Все заканчивается на старте esloader-а и его завершении с кодом 3, без лога, причем.


Сообщение было изменено Kirill Polubelov: 31 Март 2016 - 17:57

(exit 0)


#32 Afalin

Afalin

    Guru

  • Dr.Web Staff
  • 3 678 Сообщений:

Отправлено 31 Март 2016 - 18:23

Код 3, по слухам, no pub key.


Семь раз отрежь – один раз проверь

#33 Lordich

Lordich

    Newbie

  • Posters
  • 79 Сообщений:

Отправлено 01 Апрель 2016 - 11:59

Доброе утро ! вернулся к установке на проблемную машину с Windows XP, проделал установку вручную, скачал drwins c 192.168.98.115:9080/install , запустил, подсунул открытый ключ, сервер нашёл, пошла установка, инсталлятор написал готово перезагрузился : 1) в итоге агента др.веб не появилось, в папке C:\Program Files\DrWeb лежит один лишь файл dwservice, в центре управления машинка данная увиделась, но с аварийным разрывом связи и так после перезагрузок. 

Текст оповещения
Соединение с "1380764-USER" (станция) tcp://192.168.98.14:1040 прервано из-за ошибки "Connection rejected".
 
Скрин прикладываю.
Прикрепленный файл  центр упр.JPG   172,29К   0 Скачано раз
 
При этом в папке с-док и сеттингс - олл юзерс - др веб, появились папки, прикладываю скрин и логи, прикладываю также. Соответственно и здесь вопрос, они появились из-за групповой политики или инсталлятора вручную Прикрепленный файл  11.JPG   71,89К   0 Скачано разПрикрепленный файл  dwservice.log   404,87К   3 Скачано разПрикрепленный файл  dwupdater.log   56,91К   1 Скачано разПрикрепленный файл  es-agent-setup.log   1,49Мб   1 Скачано разПрикрепленный файл  esloader.log   51,32К   1 Скачано разПрикрепленный файл  setup-starter.log   70,36К   0 Скачано раз
 
 
 


#34 Lordich

Lordich

    Newbie

  • Posters
  • 79 Сообщений:

Отправлено 01 Апрель 2016 - 12:02

В логах системы, всё также - не удалось установить dr.web (через групповые политики ) , про локально выполненную установку тоже не слова



#35 Lordich

Lordich

    Newbie

  • Posters
  • 79 Сообщений:

Отправлено 01 Апрель 2016 - 12:07

Также выкладываю лог с сервера, т.к. у других некоторых клиентов аварийный разрыв связи 20160401.115331.47 inf [01800 0460] wrk:4  tcp://192.168.98.93:49203/pc: Further protocol version 2.33Прикрепленный файл  drwcsd.log   2,75Мб   2 Скачано раз



#36 Lordich

Lordich

    Newbie

  • Posters
  • 79 Сообщений:

Отправлено 01 Апрель 2016 - 12:32

И ещё одно пояснение, на другой машине с windows 7 уже на этот раз, также столкнулся с такой же проблемой, также в appdata в папке dr.web всего 2 лог файла, и агент не установился



#37 Lordich

Lordich

    Newbie

  • Posters
  • 79 Сообщений:

Отправлено 01 Апрель 2016 - 12:35

На обеих машинах также стоял Microsoft Endpoint protection, при первоначальном выполнении групповой политики. После этого был удалён, но установка всё равно не проходит



#38 Kirill Polubelov

Kirill Polubelov

    Forth Thinker

  • Dr.Web Staff
  • 3 267 Сообщений:

Отправлено 01 Апрель 2016 - 14:14

Предлагаю сосредоточиться, пока что, на ХР. В семерке, вполне может быть, что иная проблема.

Итак, по ХР:

На момент окнчания лога сервиса, еще шла процедура установик/обновления.

Дело в том, что при установке посредством drwinst, процесс занимает несколько больше времени, drwinые, по сути, лишь загрузчик сервиса, чтобы тот установился и взлетел.

 

Сейчас на ХП-шной станции есть какие-либо изменения? Что написано в разделе "Состояние", для этой станции, в веб-интерфейсе управления?


Сообщение было изменено Kirill Polubelov: 01 Апрель 2016 - 14:14

(exit 0)


#39 Lordich

Lordich

    Newbie

  • Posters
  • 79 Сообщений:

Отправлено 01 Апрель 2016 - 14:54

Так, сейчас на XP-шной станции появился всё-таки значёк др.веба агента, но при этом при наведении на него было написано "ошибка" и пара компонентов защиты мэйл и гейт были неактивны, после перезагрузки всё пришло в норму. В центре управления станция в онлайн, всё хорошо т.е.. Да, вы были правы насчёт drwinst, похожу нужно ждать подольше немного. Соответственно вопроса 2 из этого, в чём заключается причина, что через АД эта установка не выполнилась ? а только в ручную, и второй вопрос, политики всё равно применяются, но по логам безуспешно, они не видят вновь установленного агента ? 



#40 Lordich

Lordich

    Newbie

  • Posters
  • 79 Сообщений:

Отправлено 04 Апрель 2016 - 12:09

Доброе утро, снова столкнулся с проблемой установки на машине с windows XP через AD. Предварительно с машины был удалён System Centre Endpoint Protection (антивирь от майкрософт). После этого машина была отправлена в перезагрузку, после которой были применены групповые политики. В итоге повторившаяся картина. В логах приложения на машине сообщения о недавшейся попытки установки агента, а в папке программ дата - олл юзерс - доктор веб - снова два лога только. До этого предполагал, что причина в установленном антивирусе, поверх которого применяется политика групповая, но сейчас всё было вычищено предварительно.

Прикрепленные файлы:




Читают тему: 0

0 пользователей, 0 гостей, 0 скрытых