Перейти к содержимому


Фото
- - - - -

Experiences With New Dr. Web Av


  • Please log in to reply
14 ответов в этой теме

#1 mondeo1

mondeo1

    Newbie

  • Posters
  • 58 Сообщений:

Отправлено 01 Апрель 2010 - 21:02

Hello
Two days ago I received a message that new version of AV is available. I installed it. But my experiences with this new version are confused.The start of my computer is much more longer and web browser mozilla slowed down. It is wearing me out.

#2 stratoc

stratoc

    Newbie

  • Posters
  • 47 Сообщений:

Отправлено 01 Апрель 2010 - 23:45

hi i upgraded from ss version 5 to ss pro version 6, i have noticed when im gaming i get a slight frame rate drop when the program scans after updating which was not there before. the cpu ranges from 4 to 30% only during this scan, but this is waaay too high. i changed the auto update to once a day. im keeping it to see if it gets better. but keeping version 5 on an image in case it doesnt.
i shouldnt 'fee'l an anti- virus these days. i have 36 running processes an a 4 gig quad core with 4 gig of ram.
i never noticed version 5.

#3 risl

risl

    Member

  • Posters
  • 228 Сообщений:

Отправлено 02 Апрель 2010 - 00:01

Why not make a schedule "update when idle". My updater always run when computer has been idle for 10 minutes. It get's updated many times per day as I go on and off the computer. Doesn't slow down gaming or anything.

#4 stratoc

stratoc

    Newbie

  • Posters
  • 47 Сообщений:

Отправлено 02 Апрель 2010 - 00:24

thanks i'll try that have set it for 10 mins wait 1 hour.

#5 drumut

drumut

    Member

  • Moderators
  • 325 Сообщений:

Отправлено 02 Апрель 2010 - 10:12

Have you tried to change settings of spider guard? What is your settings?
OS : Debian Sid , all i have all i need!

#6 mondeo1

mondeo1

    Newbie

  • Posters
  • 58 Сообщений:

Отправлено 02 Апрель 2010 - 21:55

I am so angry. Using of my laptop with this new version of Dr. Web is suffering. Dwengine.exe is taking 100% of CPU. Open MyDocuments or some movie is only a wish. Laptop freezes. WTF???

Have you tried to change settings of spider guard? What is your settings?



#7 drumut

drumut

    Member

  • Moderators
  • 325 Сообщений:

Отправлено 02 Апрель 2010 - 22:12

This was my problem also from the version 5 but i changed the spider guard settings and i am happy now. I suggest you to send a screenshot of spider guard scanning tab or your dr.web settings *.ini file. For instance if it is in paranoid mode choose optimal mode and if you want optimal works better, you need to make a scan.

Believe me or not, as in my signature i have a netbook and dr.web is the lightest and the most RAM and CPU friendly software till now.
OS : Debian Sid , all i have all i need!

#8 mondeo1

mondeo1

    Newbie

  • Posters
  • 58 Сообщений:

Отправлено 02 Апрель 2010 - 22:32

here is the screeshot

This was my problem also from the version 5 but i changed the spider guard settings and i am happy now. I suggest you to send a screenshot of spider guard scanning tab or your dr.web settings *.ini file. For instance if it is in paranoid mode choose optimal mode and if you want optimal works better, you need to make a scan.

Believe me or not, as in my signature i have a netbook and dr.web is the lightest and the most RAM and CPU friendly software till now.

Прикрепленные файлы:

  • Прикрепленный файл  1.rtf   6,01Мб   90 Скачано раз


#9 drumut

drumut

    Member

  • Moderators
  • 325 Сообщений:

Отправлено 02 Апрель 2010 - 23:14

Please disable scan running programs and modules option and try it again.
Also don't forget to make a complete scan for better performance at Optimal mode.

P.S: You should use some other softwares to take screenshots. :)
OS : Debian Sid , all i have all i need!

#10 mondeo1

mondeo1

    Newbie

  • Posters
  • 58 Сообщений:

Отправлено 02 Апрель 2010 - 23:15

If I disable SpiderGuard everything is OK and my laptop is running great.But when the SG is on I can´t reach my documents and other files. Laptop freezes.

here is the screeshot

This was my problem also from the version 5 but i changed the spider guard settings and i am happy now. I suggest you to send a screenshot of spider guard scanning tab or your dr.web settings *.ini file. For instance if it is in paranoid mode choose optimal mode and if you want optimal works better, you need to make a scan.

Believe me or not, as in my signature i have a netbook and dr.web is the lightest and the most RAM and CPU friendly software till now.



#11 drumut

drumut

    Member

  • Moderators
  • 325 Сообщений:

Отправлено 02 Апрель 2010 - 23:19

Once again: Please disable scan running programs and modules option and try it again.
OS : Debian Sid , all i have all i need!

#12 mondeo1

mondeo1

    Newbie

  • Posters
  • 58 Сообщений:

Отправлено 02 Апрель 2010 - 23:22

Hi
i disabled this option and everything is ok. I have still one question. I am protected against malware now?
p.s. thanks!!!

Please disable scan running programs and modules option and try it again.
Also don't forget to make a complete scan for better performance at Optimal mode.

P.S: You should use some other softwares to take screenshots. :)



#13 drumut

drumut

    Member

  • Moderators
  • 325 Сообщений:

Отправлено 02 Апрель 2010 - 23:34

Even the dead of dr.web is enough for malwares :)

The Optimal mode is recommended for use after a thorough scan of all hard drives by Dr.Web Scanner. With this mode activated, SpIDer Guard prevents penetration of new viruses and other malicious objects via removable devices into your computer while preserving performance by omitting knowingly "clean" objects from repeated scans.


So your next step is a complete scan for better protection and performance.

You would see it is the lightest AV for netbooks or notebooks.
OS : Debian Sid , all i have all i need!

#14 stratoc

stratoc

    Newbie

  • Posters
  • 47 Сообщений:

Отправлено 02 Апрель 2010 - 23:58

"Once again: Please disable scan running programs and modules option and try it again. "
isnt that like disabling real time scanning?

#15 drumut

drumut

    Member

  • Moderators
  • 325 Сообщений:

Отправлено 03 Апрель 2010 - 00:06

The Paranoid mode ensures maximum protection, but considerably reduces computer performance.


If you need performance increase you need to give up something, besides setting we mentioned above posts not only for checking running programs or modules, it also checks not runnings. Because it says

Check program files running at present or not


But optimal mode

For objects on hard drives, an attempt to execute a file, create a new file or add a record in an existing file or boot sector.


Also you make a complete scan and dr.web adds clean files to its memory. Also you enabled heuristic analysis at that configuration and i don't believe you wouldn't protect against malwares without that additional option which obviously increase CPU usage.
OS : Debian Sid , all i have all i need!


Читают тему: 0

0 пользователей, 0 гостей, 0 скрытых