Перейти к содержимому


NickM

Дата рег: 23 Фев 2011
Оффлайн Был(а) онлайн: Апр 05 2020 21:05
-----

Сообщения пользователя

В теме:DrWeb for AltLinux (WS9)

03 Март 2020 - 07:37

NickM, пожалуйста, описывайте более подробно свои действия. Мне до сих пор не удалось воспроизвести проблему, ни с run, ни со свежими пакетами из репозитория, несмотря на то что fonts-bitmap-wqy установлен.

 

 

Подробные действия описаны на форуме Альт - добавить к этому Мне нечего, перепостить сюда?

 

Вот, сделал видео на стенде (это "чистая" установка WS9 с всего одним файл-трейсом) - хронометраж не урезал, если вдруг найдете время, желание, может взглянете?


В теме:DrWeb for AltLinux (WS9)

02 Март 2020 - 21:19

Да, на сег. день, на тестовой виртуалке, после 

apt-get dist-upgrade

в том числе и обновления Доктора - все работает.

 

 

Для пущей уверенности завтра повторю на чистой установке WS9.

 

Спасибо за беспокойство.

 

UPD:

Далеко ходить не пришлось, воспроизвелось и на текущем стенде - если что-то со стороны Альт и было сделано, так это очередной костыль. Только удаление злополучного растрового Китайского шрифта действительно решает проблему.


В теме:DrWeb for AltLinux (WS9)

02 Март 2020 - 21:07

Да, на сег. день, на тестовой виртуалке, после 

apt-get dist-upgrade

в том числе и обновления Доктора - все работает.

 

 

Для пущей уверенности завтра повторю на чистой установке WS9.

 

Спасибо за беспокойство.


В теме:DrWeb for AltLinux (WS9)

02 Март 2020 - 20:49

А после обновления (apt-get'ом) воспроизводится?

 

Хмм, на сег.день уже похоже разобрались.

Похоже зря Я Вас здесь побеспокоил.


В теме:DrWeb for AltLinux (WS9)

02 Март 2020 - 20:17

Устанавливал

 

из run-инсталлятора

 

 

ошибка воспроизводится всегда по описанному в указанной теме сценарию.