Перейти к содержимому


rgb

Дата рег: 25 Окт 2017
Оффлайн Был(а) онлайн: Фев 20 2019 16:43
-----

Сообщения пользователя

В теме:Exchange 2013 антиспам не работает.

08 Ноябрь 2017 - 10:12

Ничего неправильного в настройках не нашёл. Ещё поковыряюсь конечно, но не думаю, что это поможет.

Методом проб и ошибок выяснил, что категория Certainly spam обрабатывается корректно (стоит действие Mark with Move to junk) всегда. Для двух других категорий это действие не всегда срабатывает. Но переадресация работает корректно. Создал отдельный ящик и направил туда весь мусор из категорий Probably spam и Unlikely spam.
В итоге, хотя проблема до конца не решена, но её удалось обойти. В дальнейшем (как будет посвободнее со временем и ресурсами), думаю переустановить Exchange на другой машине и перенести туда всех пользователей, думаю там проблем не возникнет. Спасибо всем за помощь!


В теме:Exchange 2013 антиспам не работает.

03 Ноябрь 2017 - 13:10

По результатам прошедших суток нужно отметить, что после выполнения вот этой рекомендации (больше я ничего разумного не делал, разве что правила серверные удалил):
 

Выставите значение SCLJunkThreshold назад в "8", а в CMS консоли плагина в DrWebAgentStub_1.0 -> Application Settings  для параметра SCLTreshold выставите 9.

 
и презапуска сервера, количество неотработанного спама резко уменьшилось. На примере моего ящика: было около 40-50 спам-писем в день, из них корректно обрабатывалось около 5 шт. За прошедший день было порядка 35-40 спам писем, из них не обработалось только 2 штуки. Речь идет о письмах с корректно прописанным заголовком X-MS-Exchange-Organization-SCL . И пользователи подуспокоились немного, что не может не радовать. Однако, четкого срабатывания нет, напр. письмо Vade Secure не обрабатывается и попадает во Входящие, хотя X-MS-Exchange-Organization-SCL: 9 прописывается.
Т.е. проблема не ушла, но ее острота ощутимо снизилась. Всем огромное спасибо, особенно Kirill Zaets и Valentina Yugai, однако хочется таки решить вопрос окончательно.

По прежнему надеюсь на вашу помощь.


В теме:Exchange 2013 антиспам не работает.

02 Ноябрь 2017 - 13:52

Нигде на сервере не стоит фильтр с действием "отмечать как прочитанные"?

Не стоит. На уровне сервера всего 2 правила заданы. Могу их вообще отключить или удалить пока.


В теме:Exchange 2013 антиспам не работает.

02 Ноябрь 2017 - 12:52

Вот ещё заметил, те письма которые НЕ перемещаются, они помечаются как прочитанные. А те, которые перемещаются - нет.

При любом клиенте (Outlook, Live Mail по IMAP, Outllok Web Access).


В теме:Exchange 2013 антиспам не работает.

02 Ноябрь 2017 - 12:34

В письмах, которые не фильтруются, выставлен этот заголовок?

 

Да. Вот пример.