Перейти к содержимому


Фото
- - - - -

Долго открывается сетевое окружение при включенных "Spider Gate/Spider Mail"

spider gate spider mail сетевое окружение windows 7

  • Please log in to reply
5 ответов в этой теме

#1 Андрей К

Андрей К

    Newbie

  • Posters
  • 40 Сообщений:

Отправлено 05 Март 2019 - 14:53

Всем здравствуйте.
 
Есть проблема на рабочих станциях с Windows 7 Pro SP1 x64 - долго открывается сетевое окружение. Т.е. долго загружается список компьютеров домена (около минуты), а также переход на любую рабочую станцию из списка до загрузки перечня общих ресурсов (от 25 секунд до минуты). Иногда переход на любую рабочую станцию бывает даже отваливается по таймауту (при второй попытке переход удаётся). Далее работа с общими ресурсами проходит без проблем и тормозов до закрытия окна или выбора другой рабочей станции, а затем снова проблемы.
Если удалить компоненты Spider Gate и Spider Mail, то сетевое окружение работает без проблем.
На рабочих станциях с Windows XP SP3 с установленными компонентами подобных проблем не наблюдается.
 
Режим работы домена - Windows Server 2003. Основной КД на Windows Server 2003 R2 Standard SP2, дополнительный на Windows Server 2008 R2 Enterprise SP1.
 
Думал, что проблема может быть в функции TCP Receive Window Auto-Tuning. Пробовал её отключать на рабочих станциях командой "netsh int tcp set global autotuninglevel=disabled" - не помогло.
 
Проблема наблюдалась на 10 версии сервера DrWeb и агенте 11 версии. Обновил сервер до 11.00.2 (12-01-2019 05:00:00) и агент до 11.5 - проблема осталась.
 
Помогите понять в чём причина.


#2 Kirill Polubelov

Kirill Polubelov

    Forth Thinker

  • Dr.Web Staff
  • 3 437 Сообщений:

Отправлено 05 Март 2019 - 15:31

Тут надо с отладочными логами netfilter.log разбираться. Думаю, это лучше делать в нашей техподдержке.


(exit 0)


#3 Андрей К

Андрей К

    Newbie

  • Posters
  • 40 Сообщений:

Отправлено 06 Март 2019 - 07:24

Хорошо, в поддержку напишу. Но на всякий случай скину сюда часть лога netfilter.log, может кто-нибудь что-то подскажет:

[06/03/2019 09:15:55 00000ea4] <DEBUG:1> Trying to connect to: 192.168.1.12:88
[06/03/2019 09:15:55 00000ea4] <DEBUG:1> UNKNOWN PROTOCOL DETECTED
[06/03/2019 09:15:55 00000ea4] Unknown or not supported protocol. Skipped.
[06/03/2019 09:15:56 00001360] <DEBUG:1> Cannot accept the incoming connection from the application: WSAGetLastError = 10054
[06/03/2019 09:15:56 00001360] <DEBUG:1> Exception caught: net_exception (CConnection_Lsp::PrepareConnection, 526). Error code 10054.
[06/03/2019 09:15:56 00001360] <DEBUG:1> Disconnecting.


#4 VVS

VVS

    The Master

  • Moderators
  • 17 501 Сообщений:

Отправлено 06 Март 2019 - 09:54

Андрей К, Вы показали кусок лога, в котором может быть отражена проблема... а может быть и нет...

Если уж выкладывать лог, то он нужен целиком (в архиве) с указанием точного времени (до секунд), когда наблюдалась проблема.


--
меня вот что возмутило.  что даже не начинают толком диалог сразу дампы...... © alehas777

 


#5 pig

pig

    Бредогенератор

  • Helpers
  • 10 686 Сообщений:

Отправлено 06 Март 2019 - 10:37

10054 - удалённый узел разорвал соединение. То есть, это инициатива "той стороны". Чем вызвано - из процитированного непонятно.
Почтовый сервер Eserv тоже работает с Dr.Web

#6 Андрей К

Андрей К

    Newbie

  • Posters
  • 40 Сообщений:

Отправлено 06 Март 2019 - 14:41

Сделал заявку в службу поддержки. В качестве временного решения предложили добавить в исключения SpIDer Mail и SpIDer Gate путь к файлу "c:\Windows\System32\svchost.exe" по всем IP-адресам и портам. При этой настройке проблем с сетью пока не наблюдаю.

Будем общаться с поддержкой дальше.





Читают тему: 0

0 пользователей, 0 гостей, 0 скрытых