Перейти к содержимому


Kirill Zaets

Дата рег: 06 Май 2016
Онлайн Был(а) онлайн: 11 минут назад
-----

Сообщения пользователя

В теме:Ошибка обновления продукта в репозитории (недоверенный SSL-сертификат)

25 Ноябрь 2019 - 16:04

Добрый день.

Вот такая вот беда:

 

Ошибка обновления продукта в репозитории

Продукт: Doctor Web News
Путь: C:/Program Files/DrWeb Server/var/repository/80-drwnews

В данный момент продукт не может быть обновлен по следующей причине: На зоне обновлений недопустимый или недоверенный SSL-сертификат.

Дополнительная
информация об ошибке: Unable to update product "80-drwnews" from "esuite.geo.drweb.com" because of unable to fetch "/update/11.00/drwnews/current" from "esuite.geo.drweb.com" (server 'esuite.geo.drweb.com:443:81.176.67.173') because of failed to perform HTTPS client operation (servers: esuite.geo.drweb.com:443:81.176.67.173) because of SSL peer certificate or SSH remote key was not OK (error 60).

Приветствую.
Подскажите номер ревизии drwmeta в репозитории сервера?


В теме:DrWeb и Астра Линух

21 Ноябрь 2019 - 13:34

Тогда возникает вопрос

Где взять установочные файлы (с гаранией наличия лицензии ФСБ и работы в Астра 1ю6)

А, стоп. ФСБ, прочитал ФСТЕК. Последняя сертификация ФСБ - 10.1.0, там вроде и 1.5 не поддерживается.


В теме:ES некоторые станции покраснели

21 Ноябрь 2019 - 13:05

Nikolay-Hitek, 
 

 

 

Вот и возник вопрос, может быть такое что Dr Web agent 10 не может обновиться из за того что пропустил сервер  Dr Web ES Suite 11

Должен все-равно корректно обновиться, но у Вас что-то пошло не так.

Соберите дебажный лог агента и сервера на момент воспроизведения, хатит пары минут работы с дебажным режимом. И приложите еще раз отчет с агента и лог сервера.  И да, последуйте рекоментации из https://forum.drweb.com/index.php?showtopic=332553&p=875883
 


В теме:ES некоторые станции покраснели

21 Ноябрь 2019 - 11:19

У меня сервер 12. Стояла 10. Удалил, поставил 11 обновил до 12. Теперь проблема, всего процентов 20 агентов не смогли обновиться. Причем все агенты в одной сети. Агенты которые не смогли обновиться 10 версии. Подскажите если после установки 11 сервера агент 10 версии был не в сети и не обновился до 11 то до 12 обновиться уже не сможет? Нужно заново удалять агент и ставить новый?

Ничего не понятно... 10, 11, 12. Логов  нет(


В теме:DrWeb и Астра Линух

21 Ноябрь 2019 - 11:18

Какая конкретно версии DrWeb Security Suite c сертификатом ФСБ работает на Астра Линукс версии 1.6 (сертификат ФСБ)

По идее любая 11.0.2. Насколько я помню спецефичных фиксов 1.5 -> 1.6 не было, т.е. везде где заявлена поддержка 1.5 будет и 1.6 работать. Это если мы говорим по Сервер ES.