Перейти к содержимому


Фото
- - - - -

Помогите разобраться с ошибкой.


  • Please log in to reply
5 ответов в этой теме

#1 Алексей1111

Алексей1111

    Newbie

  • Posters
  • 3 Сообщений:

Отправлено 14 Ноябрь 2013 - 13:08

В консоли вэба есть вкладка "Протокол уведомлений". Не отсылает письмо по MAPI и выдает такую ошибку: "Не удалось выполнить требуемую операцию 0х80010115: OLE has sent a request and is waiting for a reply".

В журналах ошибок нет. Сервер - не котроллер домена.

Кто-нибудь сталкивался с этим?



#2 Valentin Andreev

Valentin Andreev

    Newbie

  • Dr.Web Staff
  • 27 Сообщений:

Отправлено 14 Ноябрь 2013 - 14:27

Подобный вопрос существует в саппорте. Над ним работают программисты.



#3 Алексей1111

Алексей1111

    Newbie

  • Posters
  • 3 Сообщений:

Отправлено 14 Ноябрь 2013 - 15:00

Так это я и есть.)) Я просто подумал, может не я один такой и кто-то с этим сталкивался...



#4 Valentin Andreev

Valentin Andreev

    Newbie

  • Dr.Web Staff
  • 27 Сообщений:

Отправлено 14 Ноябрь 2013 - 15:07

) ясно. Конкретно такой ошибки не припомню. Вам, если не ошибаюсь, должен ответ прийти сейчас. Там некоторые действия, которые, вероятно, помогут в решении проблемы.



#5 The1st

The1st

    Newbie

  • Posters
  • 5 Сообщений:

Отправлено 15 Ноябрь 2013 - 17:04

аналогичная ошибка. Изменил на SMTP  - все заработало



#6 Алексей1111

Алексей1111

    Newbie

  • Posters
  • 3 Сообщений:

Отправлено 20 Ноябрь 2013 - 09:39

То, что по SMTP работает не новость. Непонятно почему не работает по MAPI. Там судя по логам у них в модуле исключение или ошибка какая-то...




Читают тему: 0

0 пользователей, 0 гостей, 0 скрытых